1986 Outrage 22 with 2000 Mercury OptiMax 225

Optimizing the performance of Boston Whaler boats
jscituate
Posts: 2
Joined: Fri Jun 30, 2017 9:25 am

1986 Outrage 22 with 2000 Mercury OptiMax 225

Postby jscituate » Fri Jun 30, 2017 9:59 am

I have a 1986 Outrage 22 with a 2000 Optimax 225. The engine can't accelerate to more than 5,000-RPM. I would really appreciate input from the forum; I'm stumped and hoping someone can help me out.

I don't think the engine is over-propped. The propeller is a Mercury MIRAGEplus 19-pitch 15-1/4-inch-diameter. When I bought the boat three years ago the engine would run at 5400-RPM and boat speed was 45-MPH. I can't get remotely close to that anymore. Top boat speed is 35 -MPH at 4,900-RPM.

I replaced the spark plugs last year, and yester dat took them all out for inspection. There was some limited oil residue but not bad. I cleaned up the sparkplugs and put them back in. No improvement in maximum RPM.

Last year it was running really rough at idle. I had both rails removed, injectors cleaned and adjusted, and the diaphragms replaced. This fixed the rough idle: I had a pin hole in the diaphragm. I also cleaned out the VST while I was at it.

The engine runs smoothly. I don't hear any misfiring at any RPM. I've tested my ignition coils with a spark plug tester and I'm getting spark. I replaced the fuel filters.

Any ideas?

User avatar
Phil T
Posts: 1056
Joined: Thu Oct 22, 2015 6:08 pm
Location: Was Maine, now Kentucky
Contact:

Re: Outrage 22 / 225 Optimax - need help

Postby Phil T » Sat Jul 01, 2017 9:50 am

It's not about the prop, at least not at this point in time.

Is the top speed attained when run solo, light load, trimmed way out on calm water with speed taken via GPS? Three years ago and now?

What has changed in three years? Bottom paint? Gear load?

Is the water line still same?
Engine mounting?
Member since 2003
1992 Outrage 17, 1992 Evinrude 115

jscituate
Posts: 2
Joined: Fri Jun 30, 2017 9:25 am

Re: Outrage 22 / 225 Optimax - need help

Postby jscituate » Sat Jul 01, 2017 9:21 pm

When running solo I get to about 5,000 RPM with 75% fuel and no gear/ice,etc. This is trimmed out as I normally would - spray just behind me at the console.

Speed is taken via GPS and verified with my iphone navionics appl.

When I bought the boat I would get 5400rpm and 45mph. Same load as described above. Waterline hasn't changed. I haven't changed the mounting holes. I'm on the 2nd hole from the top.
0
0 <-----
0
0

I trailer the boat so I haven't had to bottom paint it since I bought it. There are a handful of spots that have peeled away. I can't imagine they would create enough drag in the water to cause this.

I just swapped out my spark plug wires and went over the entire engine again today. I'm going to try running tomorrow on an external fuel source with fresh gas and see if that helps. I could have water in the gas. Original fuel tank so it's not far fetched that it's shot and ready to be replaced.

jimh
Posts: 6637
Joined: Fri Oct 09, 2015 12:25 pm
Location: Michigan, Lower Peninsula
Contact:

Re: 1986 Outrage 22 with 2000 Mercury OptiMax 225

Postby jimh » Fri Jul 07, 2017 11:38 am

If we assume that the cause of the problem is from a reduction in engine power output, we can calculate the present power output based on the boat speed (35-MPH) compared to the prior boat speed (45-MPH) when the engine was probably producing its rated power (225-HP). Working out that relationship suggests that the engine is presently only producing about 135-HP, or a loss of about 90-HP.

The cause of the loss of power output could be due to many factors. Perhaps the simplest explanation is loss of combustion on one cylinder--or maybe in this case two cylinders.

I cannot offer much help with diagnosis of the OptiMax engines. They are a complex system of air and fuel injectors, pressurized systems, and sophisticated computer-control.

Mambo Minnow
Posts: 59
Joined: Fri Oct 16, 2015 10:06 am
Location: Jacksonville, FL
Contact:

Re: 1986 Outrage 22 with 2000 Mercury OptiMax 225

Postby Mambo Minnow » Wed Jan 03, 2018 7:22 pm

I have a Conquest 21 with a 1999 Mercury Optimax 200. My prop is a Mirage Plus 17P and I get max RPM of 5,750 and max speed trimmed out of 38-40 MPH. You might also want to check your Throttle Position Sensor (TPS). There are two on this age of Optimax and they get very temperamental.