OMC Engine Gauges

Electrical and electronic topics for small boats
Speedbump
Posts: 9
Joined: Tue Oct 20, 2015 3:10 pm

OMC Engine Gauges

Postby Speedbump » Wed Jun 15, 2016 5:02 pm

I have a 1997 Boston Whaler Outrage 20 with Evinrude Ocean Pro 175. I am looking for a wiring diagram for the [engine] gauges, specifically the TRIM gauge and the [Voltmeter].

I had to remove the console to replace the fuel tank. As well as I thought I had marked these two gauges, the trim gauge doesn't move and the voltage gauge when motor is running is showing 16-Volts continually. I believe I have some wires in the wrong location on each gauge. I do have the right harness to each gauge but the wiring order may be off.

Any help in finding the wiring diagram or the proper wire color location for each gauge would be greatly appreciated.

jimh
Posts: 7999
Joined: Fri Oct 09, 2015 12:25 pm
Location: Michigan, Lower Peninsula
Contact:

Re: OMC Engine Gauges

Postby jimh » Wed Jun 15, 2016 8:26 pm

The Voltmeter is wired with the positive terminal (I) to the switched 12-Volts from the IGNITION key circuit and the negative terminal (G) to the battery negative bus.

The TRIM gauge circuit is described in a drawing and discussed in detail at

http://continuouswave.com/ubb/Forum6/HTML/002807.html

The wiring is shown below:

Image

The usual wire color code is as follows:

VIOLET = switched 12-Volts from ignition key to the I-terminal

WHITE with TAN = sensor lead to trim sender to the S-terminal

BLACK with WHITE = isolated ground to trim to the G-terminal

BLUE = gauge illumination to the L-terminal

You can also find an interesting analysis of the TRIM circuit and how it behaves when there is a problem in the ground circuit at

http://continuouswave.com/ubb/Forum6/HTML/002089.html

Speedbump
Posts: 9
Joined: Tue Oct 20, 2015 3:10 pm

Re: OMC Engine Gauges

Postby Speedbump » Thu Jun 16, 2016 4:37 pm

Thank you Jim this is most helpful. The wires that were removed from the gauges were those from the engine wiring harness.

The gauges remained in the console and remained daisy chained for the lighting circuit. Blue, Violet and Black (common ground for lighting) I may have placed the harness ground on the common ground of the lighting circuit which may be the problem, I'll know better tomorrow when I return to the boat.

Thanks again !

Speedbump
Posts: 9
Joined: Tue Oct 20, 2015 3:10 pm

Re: OMC Engine Gauges

Postby Speedbump » Thu Jul 14, 2016 3:10 pm

Engine gauge problems are at last resolved. After testing the [Voltmeter] with a meter I determined the [Voltmeter] was bad. Fortunately the local whaler dealer had a matching OMC [Voltmeter] that popped right in.

The problem with the TRIM gauge was not in the wiring but in the external sender lever. After testing the gauge and wiring several times I looked at the sending unit as a last resort. I noted the spring-operated lever that moves up and down as the engine is trimmed in-and-out was stuck in the down position. It is a plastic lever with a spiral stainless steel spring that keeps the lever against the housing of the outboard to sense movement. Some cleaner and then lithium grease lubricant got the lever moving again. Getting familiar with a new boat and engine has been quite the experience for me this year. Thanks for the reference materials and help in figuring this out.