Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: The Whaler GAM or General Area
  Transom " creeks " a little when triming motor while underway?

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   Transom " creeks " a little when triming motor while underway?
Alan Hiccock posted 03-30-2002 07:54 PM ET (US)   Profile for Alan Hiccock   Send Email to Alan Hiccock  
My Whaler's a 15 sport with a 70hp.
I dont know if I just noticed it or what but when trimming the boat Im getting a noise like a little creeking noise for a lack of better word, only happens while moving & triming . I tightened the bolts a little more, dont see any stress cracks, Is this normal? Think its coming from transom. Its making me a little {more} nuts,
thanks, Alan
bc posted 03-30-2002 08:14 PM ET (US)     Profile for bc    
Alan,

Sure it isn't a steering/throtle cable binding somewhere making the noise?

BC

Flipper posted 03-30-2002 08:52 PM ET (US)     Profile for Flipper  Send Email to Flipper     
If it is only making the noise while using the trim,it could be your trim pump making the noise; while under strain of forward thrust.There could be air in the hydraulics.
Alan Hiccock posted 03-30-2002 09:09 PM ET (US)     Profile for Alan Hiccock  Send Email to Alan Hiccock     
2 interesting points, thanks for the help. I tightened the steering cable, & will check the throttle cables again to see if theres binding. Also will look into air in the pump/fluid. The thing is Im allmost posative it wasnt happening first 10 hrs. or so of service. Dont know what the heck it is { if anything}.
Alan
PMUCCIOLO posted 03-31-2002 01:26 AM ET (US)     Profile for PMUCCIOLO    
The sound to which you are referring has occured on a number of our boats, OMC, Merc, and Yamaha powered. I believe it originates from the hydraulic system. Are the seals on the trim and tilt rams well lubricated? I'd suggest a healthy coat of spray silicone. Perhaps that will help.

Paul

Alan Hiccock posted 03-31-2002 09:15 AM ET (US)     Profile for Alan Hiccock  Send Email to Alan Hiccock     
Paul,
I think you know the sound Im hearing & thanks for the advice, I too think Ive heard this to different degrees with my other outboard boats. I'm glad I posted now Ive got some more things to go on here. It wasnt happening first few times out, just started it seems is the thing. Dont know if I can duplicate on mycomputer keyboard sounds like: ca ca ca ca ca ca ca or as I stated earlier a creeking type noise. Heck although my 15 sport is a beauty she's still 14 yrs. old its maybe old age, Im starting to creek a litle too!
Alan
Steve Leone posted 03-31-2002 02:41 PM ET (US)     Profile for Steve Leone  Send Email to Steve Leone     
sounds like the pivot where the steering tube goes through is siezing. had that happen on a 130 oh my cash. check it out. i had to remove and replace the tube, salt did it. steve out.
Alan Hiccock posted 03-31-2002 03:42 PM ET (US)     Profile for Alan Hiccock  Send Email to Alan Hiccock     
Steve, thanks , on my list is greasegun. The engine was winterized right but will hit the zerks again , maybe the steering was missed.
happy easter all!
Alan
Alan Hiccock posted 04-10-2002 10:40 PM ET (US)     Profile for Alan Hiccock  Send Email to Alan Hiccock     
Figured I'd bump this up because I found out what it was , the top of the Pistons for the trim & where they make contact with the engine needed grease.
Alan

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.