Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: The Whaler GAM or General Area
  Tilt Problem

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   Tilt Problem
mtbadfish posted 05-14-2002 08:18 AM ET (US)   Profile for mtbadfish   Send Email to mtbadfish  
I'm hoping I can get some insight into a prolbem I encountered with the tilt on my motor. The motor is a 1999 Johnson 175. I tried to lift the motor from the trailering positon and nothing happens, when I press the down button it seems to engage but is already fully down. This happens both at the throttle and at the motor. Can anyone shed some light?
Thanks,
MTBadfish
Whalerdan posted 05-14-2002 11:01 AM ET (US)     Profile for Whalerdan  Send Email to Whalerdan     
Try swapping the up and down relays.
triblet posted 05-14-2002 12:24 PM ET (US)     Profile for triblet  Send Email to triblet     
And check all the connnections. Could be a relay
but I'd suspect connections first.

Easiest way to check is to put a voltmeter
across the coil on the relay. It should show
12V when you push the switch. Try it on the
down relay first so you see what SHOULD happen.


Chuck

acseatsri posted 05-14-2002 12:32 PM ET (US)     Profile for acseatsri  Send Email to acseatsri     
The way I understand it, the pump seems to be working and the rams are fully retracted. Is the manual catch holding it up?
Whalerdan posted 05-14-2002 01:22 PM ET (US)     Profile for Whalerdan  Send Email to Whalerdan     
I think he's saying the trim motor doesn't kick in (i.e. can't hear it). I've had those relays go bad before on OMC.
mtbadfish posted 05-14-2002 02:07 PM ET (US)     Profile for mtbadfish  Send Email to mtbadfish     
Hi Guys,
Unfortunately I'm at work so it'll be a few hours before I can try out your tips, but believe me I will.

Whalerdan,
Thanks for the info, I checked with a local OMC dealer and the replacement part is about $17.00.

Chuck,
Seems obvious but I had not thought of it - I'll check the before I buy a new relay-just got done with a thousand mile trip - so could have been jarred by the travel.

acseatsri,
As of last night it doesn't do anything when I press the up button and the pump cycles when I press the down button.

Thanks again for the info, hopefully one of these solutions will work.

MTBadfish

mtbadfish posted 05-14-2002 07:42 PM ET (US)     Profile for mtbadfish  Send Email to mtbadfish     
Well, I switched the relays and still have the same situation. I also checked the connection for both and they appear to be mating well, With it happening at the throttle and the motor would this rule out a switch problem?

Thanks again.
MTBadfish

Steve Leone posted 05-14-2002 10:47 PM ET (US)     Profile for Steve Leone  Send Email to Steve Leone     
disconect the main plug that runs from the relays to the trim motor. try jumping it with 12volts then switch polarity (swap the leads). if the same thing happens the problem is with the motor or hydralic pump asm. if it goes up and down you have a bad connection somewhere or both the switches are out. good luck, steve out.
triblet posted 05-15-2002 01:40 AM ET (US)     Profile for triblet  Send Email to triblet     
With it happening at both switches, it's
unlikely to be a switch problem, but not
impossible, but I'd look in other directions.
When you hear hoofbeats in Montana, think
horses not zebras.

Ah, found my '96ish JohnRude 90-175 manual.

Check the tilt limit switch. It could be
failed open, or have a bad conection.
It only affects the UP side
of the circuitry, according to my manual.
In fact, all my engineer neurons are shouting
"that's it!".

Steve's suggestion to jump things is a good
one, but ONLY if you know what you are doing
around electricity.


Chuck

Clark Roberts posted 05-15-2002 06:16 AM ET (US)     Profile for Clark Roberts  Send Email to Clark Roberts     
MTB, try this: turn the manual release screw (check manual for location... it's a screwdriver operated hyd. release valve) a few turns CCW and raise engine by hand to mid tilt position, tighten screw and then see if it works! Clark... Happy Whalin
Bigshot posted 05-15-2002 02:18 PM ET (US)     Profile for Bigshot  Send Email to Bigshot     
Got Fluid?
mtbadfish posted 05-15-2002 02:27 PM ET (US)     Profile for mtbadfish  Send Email to mtbadfish     
Thanks for the new suggestions, I'll try them out this evening after work. This work deal is getting in the way of my boat and fishing responsibilities.

Once again thanks for all the effort - it is much appreciated.

TampaTom posted 05-15-2002 07:12 PM ET (US)     Profile for TampaTom  Send Email to TampaTom     
I just had this problem today. First checked the switch and connections. Then checked for 12v in the trim box going into the relays. Then checked for 12 v from the blue and grean wire going to the motor (didn't have it.) Changed the relays. Still no power. I sprayed a lot of contact cleaner into the relay recptical and finnaly sucess.
mtbadfish posted 05-17-2002 04:08 PM ET (US)     Profile for mtbadfish  Send Email to mtbadfish     
Hello,
Well I ran through all of the advise offered here at the forum and had basically ended up at the point of replacing the tilt limit switch. In desperation a buddy of mine held down the "down" switch for about 20 seconds and then tried the up switch and it worked.

When I spoke with the guy at the local Johnson dealer, he said he had never sold a replacement limit switch and that it was marked as a slow mover.

Once again thanks for all the great advice, I now have a much better understanding of my motor and the tilt and trim system. I did buy spare relays since I have read that they have had problems at times.

I've done all the other maintenance and am now ready for my inaugural voyage as a new owner of a classic Whaler.

Thanks,
Badfish

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.