Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Whaler Repairs/Mods
  Transducer question

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   Transducer question
chad posted 02-07-2001 09:57 PM ET (US)   Profile for chad   Send Email to chad  
Has anyone installed a transducer on a piece of starboard mounted to the transom with 5200. I saw this on the neo-forum on a 23' Conquest. Good idea?
triblet posted 02-08-2001 12:34 AM ET (US)     Profile for triblet  Send Email to triblet     
I don't understand why anyone would do this.

You can't get the starboard off if it's
on with 5200. So why not just put the
screws in the fibreglass? If you need to
move the transducer, plug the old holes with
round head screws and 101. I've had three
transducer mountings in three years (long
story - short form: first was wrong place,
second was right for that transducer, then
I got a fancier fishfinder.) Screws plus
101 has been fine.

Chuck

kingfish posted 02-08-2001 09:17 AM ET (US)     Profile for kingfish  Send Email to kingfish     
And if you are at all compulsive (like me) you can ream the old holes out, epoxy and gel-coat them (like you taught me how to do on my console, Chuck)and you can make them virtually disappear.

John

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.