Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Whaler Repairs/Mods
  Water Pump Beeper

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   Water Pump Beeper
whalertim posted 04-07-2001 12:00 AM ET (US)   Profile for whalertim   Send Email to whalertim  
Question? I got out the Montauk today and thought I would start it up. I hooked the hose pipe to it, turned on the water and it started right up. After it ran about 4 min. the Buzzard for the water pump went off. It was pumping water. The water seemed to be cool, however the moter was hot. Any comments would greatly help. Thanks, Tim Heath NC
FISHNFF posted 04-07-2001 12:40 AM ET (US)     Profile for FISHNFF  Send Email to FISHNFF     
Stuck thermostat. The water will flow through the bypass but will not circulate through the block. Most motors easy to do. Guys in my harbor usually change every season just for insurance, 300-500 hours.
Kim posted 04-07-2001 11:01 AM ET (US)     Profile for Kim  Send Email to Kim     
I've seen pieces of the water punp impeller break off in get logged in the engion. hope this not your problem. good idea to change the pump every season, good luck...
kim.
whalertim posted 04-10-2001 07:25 AM ET (US)     Profile for whalertim  Send Email to whalertim     
Thanks guys for the replies. It was a stuck thermostat. I put my montauk in at the local boat ramp, started it up and ran it for 3 min. cut it off and waited about 10 min. before starting it up again. It is working great now. I did however get two new thermostats. I think I will go ahead and replace them and the waterpump anyway. It has been about 1 1/2 years on them.
Thanks again for the replies. Tim NC

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.