Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Whaler Repairs/Mods
  bouncing guages

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   bouncing guages
pogden posted 08-20-2002 03:22 PM ET (US)   Profile for pogden   Send Email to pogden  
My gas guage has started bouncing around as I cruise at any speed. Any ideas?
Also my volt meter is pegged to the bottom of the guage with the motor running. ?? I am having no other electrical problems (yet!)

Thanks,
Pat

jameso posted 08-20-2002 03:29 PM ET (US)     Profile for jameso  Send Email to jameso     
Gas gage mechanicals were once lubed with high viscosity lube to keep them from bouncing. The volt meter may be cause for concern, is is pegged full or -0- ? For peace of mind or to prevent more problems suggest you use hand held multimeter and check voltage to meter.
Jim Armstrong
pogden posted 08-21-2002 11:39 AM ET (US)     Profile for pogden  Send Email to pogden     
Thanks Jim,
The boat is pretty old. I just purchased it and was told all was fine. I will check with the volt meter.
Pat
jimh posted 08-21-2002 12:48 PM ET (US)     Profile for jimh  Send Email to jimh     
The only thing that would cause a voltmeter to be "pegged at zero" would be application of a voltage with the wrong polarity.

If the gauge is resting at zero, it is just not hooked up. If the indicator moves to the left and runs against the stop ("pegs") then the voltage being applied to the meter is of the opposite polarity. Swap the wires on the back of the meter, but not the meter illumination wire (that probably doesn't work if the polarity is reversed).

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.