Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Whaler Repairs/Mods
  Outboard water telltale blockage

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   Outboard water telltale blockage
mustang7nh posted 07-06-2003 01:56 PM ET (US)   Profile for mustang7nh   Send Email to mustang7nh  
1997 Merc 225 EFI, noticed that during the fresh water flush at end of day, there is no longer water coming out of that piss hole. I can here water circulating through the block though. Now noticed no water coming out of piss hole during running. But guage is cool and even cruising for an hour there is no problem. Any way to unclog this port? Thanks
Jarhead posted 07-06-2003 03:13 PM ET (US)     Profile for Jarhead  Send Email to Jarhead     
Try a piece [couple of feet in length] of week wacker line.

Just snake it up the piss tube. Should do the trick...

Jarhead posted 07-06-2003 05:20 PM ET (US)     Profile for Jarhead  Send Email to Jarhead     
If week wacker line doesn't work try WEED wacker line. :)
dfmcintyre posted 07-06-2003 07:37 PM ET (US)     Profile for dfmcintyre  Send Email to dfmcintyre     
Have you replaced your impeller lately? If not, having a blocked discharge hole can be an indicator that the impeller is starting to go bad.

Don

Steve Leone posted 07-07-2003 01:44 AM ET (US)     Profile for Steve Leone  Send Email to Steve Leone     
Outboard Motor Backflusher on Ebay. Steve

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.