Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Whaler Repairs/Mods
  trim not working

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   trim not working
outrageous21 posted 05-13-2006 09:32 PM ET (US)   Profile for outrageous21   Send Email to outrageous21  
I have a 1999 Outrage21 with a 1999 200hp Mercury EFI bluewater series outboard. I was running around on it all day today and the trim was working fine. On my way back to the dock I tried to trim the engine up and it would not move. It is currently stuck in the down position. When I hit the trim button I hear the trim engine but the engine does not move.
Is it possible it just needs fluid? Where is the fluid fill? Can I access it while it is in the water? What fluid would I fill it with? If I need one any idea on the price of a new power trim?
All responses are greatly appreciated, I never had a problem with the trim before,I dont know where to start.
outrageous21 posted 05-14-2006 02:31 AM ET (US)     Profile for outrageous21  Send Email to outrageous21     
Somebody help me out here.
lorin posted 05-14-2006 10:20 AM ET (US)     Profile for lorin  Send Email to lorin     
Let me preface the below remarks with the disclaimer that I am much more familiar with OMC motors than Mercs, but usually the tilt/trim units are very similar. If you can hear the tilt/trim motor running then you know that the tilt/trim swittch(es) wiring and relay(s) are ok. This limits the problem to the following. It's possible the fluid is low-but it would have to be leaking out of the unit for it to be low. Have you noticed any leaks? If not, here's a more likely scenario. The coupling between the tilt/trim motor and the tilt/trim pump is broken. This would mean that the motor could be turning, but it is no longer connected to the pump, so no fluid is moving within the unit, and thus the outboard is not moving. On many tilt/trim motors, this coupling is just a little tab of metal that fits between one slot in the motor and another slot in the pump. To get at the coupler, it's necessary to remove the tilt/trim motor from the tilt/trim unit. To do this, it's necessary to raise the outboard to the up position, remove the entire tilt/trim unit, then remove the tilt/trim motor from the tilt/trim unit. The tilt/trim pump is located immediately below the tilt/trim motor, so when you remove the motor you may see the broken coupler lying there in a little pool of fluid on top of th pump. So how do you raise the outboard up you ask. There is a manual release valve located on one side of the outboard. It is usually a little plug that is screwed in or out a few turns with a flat screwdriver. It is accessed through one of the stern brackets and is very easy to get to. When you unscrew it a few turns, then you should be able to raise and lower the outboard by hand by lifting on the lower unit near the prop. Needless to say, removing the tilt trim unit is done with the boat out of the water and a service manual helps greatly, although none of this is a terribly complicated procedure. Let me also add that if the above mentioned manual release valve has somehow become loose a few turns, this could also account for the tilt/trim motor turning without the outboard moving up or down. So you should check to make sure that the valve is turned all the way in and then press the switch to see if the outboard moves before performing any of the above. Other possibilities are that there is a problem with one of the many valves located within the hydraulic part (as opposed to the motor part) of the tilt trim unit. Service of these valves again requires the removal of the entire tilt/trim. unit. If the unit is low on fluid, again it is necessary to raise the outboard up to check and add fluid. I hope this helps. Lorin
jimh posted 05-14-2006 11:30 AM ET (US)     Profile for jimh  Send Email to jimh     
When you have a problem with your outboard motor, the best place to turn for help is the owner's manual. I don't offer this advice in an attempt to patronize you; I am completely serious and earnest. Look in your owner's manual. I am certain that it will tell you:

--where the fill for the hydraulic trim and tilt system is located

--how to diagnose simple problems with the hydraulic trim and tilt.

It is my experience that most of the time the answer to simple problems with an outboard motor are found in the owner's manual. You should thoroughly and carefully read the owner's manual for your motor.

I do not know the answer to your questions, but if I did, it is very likely I would have obtained that information from the owner's manual. That is precisely how I learned where the fill for the hydraulic trim and tilt was located on my motor: I read the owner's manual.

lorin posted 05-14-2006 12:00 PM ET (US)     Profile for lorin  Send Email to lorin     
Yes, I agree 100% the owners manual and service manual are really a necessity. The servive manual especially tells you possible causes for many problems. One thing they do not tell you however are which causes of indvidual problems are more or less common. For instance, internal valve problems on tilt/trim motors are relatively rare compared to problems related to the tilt trim motor.. I gave the lengthy explanation about the coupler because I thought it (along with the manual release valve, and fluid level) were the most likely causes of the problem he's experiencing. The fluid level, manual release valve and coupler should be checked before removing and/or testing any of the hydraulic valves. Also, I'm aware that many people may not feel overly confident relying on the manual by themselves, and find an explanation from another person helpful.
njwhaler posted 05-14-2006 12:56 PM ET (US)     Profile for njwhaler  Send Email to njwhaler     
I HAVE A SIMILAR PROBLEM TOO !!!

This morning I was working on the boat in the driveway. (Optimax 135 2002 - Dauntless 180) I lowered the motor using the trim switch on the side of the motor. The motor got to the bottom position and right before I could release the button, I heard a CLICK sound.

Then, I tried to raise the motor and there was no response from the switch. Tried the button on the shifter and nothing worked.

Turned the starter key and there was no response at all...not even a response from the smartcraft guages.

My accessories ARE working. The radio, lowrance, etc.. and the Lowrance unit is telling me that I have 13 Volts.

I took the cowling off of the motor and looked for the fuses. I found one place (starboard side) where there were 4 fuses. Checked them and they are ok. Is there another place I should be checking fuses?

I charged the battery for a half hour. Then turned the starter key and the smartcraft guages worked. However, once I tried to trim the motor, it all went dead again. battery is charging once more even though my lowrance is telling me the batt has 13 volts.

It may appear that my problem is electrical since I am not getting a response from the ignition either. The manual does not tell me anything regarding this issue.

PLEASE HELP !!

jimh posted 05-14-2006 04:34 PM ET (US)     Profile for jimh  Send Email to jimh     
You really need to start a separate discussion as the two problems are not related.
outrageous21 posted 05-15-2006 12:46 AM ET (US)     Profile for outrageous21  Send Email to outrageous21     
Lorin-
Thanks for the response I'm going to take a look tomo to check the things you said. Much appreciated!
Jim-- BTW I bought the boat used and do not have an owners manual, it is much easier to just ask someone here then go out looking to buy a owners manual.
jimh posted 05-15-2006 01:01 AM ET (US)     Profile for jimh  Send Email to jimh     
OK--I guess we'll standby for more questions.
bsmotril posted 05-15-2006 10:10 AM ET (US)     Profile for bsmotril  Send Email to bsmotril     
On Merc V6s, the Trim relays are mounted under the engine cowl, sometimes on the stbd side, sometimes on the rear between the heads on non-Opti models. There are two of them, one for down, another for up. If you everl loose the ability to trim from the console, you can remove the cowl, and short the two large terminals on the trim relays, bypassing the console switch. You can use the back of a bait knife, pliers, whatever to make the connection and will have to lift a thin plastic shield that covers the terminals to do this. If the motor raises and lowers by jumpering the relays, then the problem is in you trim switch at the conolse. If it does not, you may have a blown fuse, bad relays, or bad trim motor. You an also loosen the hydraulic bypass screw on the trim motor pump, and raise the motor up by hand.

BillS

outrageous21 posted 05-16-2006 11:10 AM ET (US)     Profile for outrageous21  Send Email to outrageous21     
Well I think its the coupler like you said or it has a fluid leak. I tried to loosen ths screw to manually raise the engine but it is frozen solid and stripped. Being I cannot raise the engine it is impossible for me to trailer it or fix it. So yesturday I drove it to a marina and gave a mechanic my keys and said "fix it". Its May so I hope this isnt one of those month long jobs. Thanks for all your help.
outrageous21 posted 05-19-2006 10:32 PM ET (US)     Profile for outrageous21  Send Email to outrageous21     
Well I got my trim fixed, the trim pump was corroted causing fluid to leak out, I had a new trim pump put in and Im back in business. The mechanic said the pump corroted because the guy I bought the boat from did not replace the zinc tabs.

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.