Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Whaler Repairs/Mods
  Mercury Black Max Throttle Problems

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   Mercury Black Max Throttle Problems
jdizzie posted 06-24-2008 03:25 PM ET (US)   Profile for jdizzie   Send Email to jdizzie  
I'm still having major throttle problems on my Whaler Revenge 20 1987 with a Mercury 150 Black Max and Quicksilver top-mounting control box with the trim adjustment on top of the knob. I brought it to my local outboard guy and he's telling me everything's working mint on land. He wants to splash it this coming Thursday to see what it's like running under load. He's going to run it in the Sound on Thursday.

However, when I ran it, (keep in mind I've had this problem since I bought the Revenge last August), I'm having the following :

No throttle response when in forward. I'll have to push it to 3/4 just to get it to move beyond real slow. The throttle will not stay open, it falls back on me, I have to keep it pinned with my hand and steer with my left. It won't get up over 4,200-RPM at WOT, and then, if I'm lucky, it'll catch all the throttle and spontaneously jump to 5,500-RPM (where I believe it should be at WOT). Top speed is approximately 26-MPH via the Sitex and GPS.

The throttle doesn't stick, it seems to shift fine, and it's not utilizing the full power of the motor.

My local guy said I would need to switch to some Gen-2 Mercury controls or something at absolute worst

But the motor screams, I know the motor runs well. What Gives?

What do you guys think I should do?

Any response is greatly appreciated.

Graci,

-J.

jimh posted 06-24-2008 11:24 PM ET (US)     Profile for jimh  Send Email to jimh     
I am not familiar with a "Gen 2" Mercury remote control. Mercury does seem to make several different lines of remote throttle and shift controls, as well as several grades of remote cables to connect them to the engine. There are premium grades of both remote shift and throttle controls and cables.

Old cables tend to have too much stretch. This may be the root of your problem.

Most remote throttle controls have a friction adjustment which allows you to set the friction on the movement of the levers so that they will stay in place, more or less. There is a tendency for the throttle to work its way down due to vibration, unless the friction is set quite high. Adjust the throttle lever friction.

There is a wide range of adjustment available in the cable terminations to make the cable movement align with the throttle and shift actuator movement on the engine. The engine installation manual or engine service manual usually gives details of the procedure for setting up the remote cables and adjusting them. Perform the recommended procedure to align the remote cables

jdizzie posted 06-25-2008 01:24 AM ET (US)     Profile for jdizzie  Send Email to jdizzie     
Jim,

I agree with you entirely. I believe that the throttle cable is more likely than not, way over stretched, it's probably original, and shot. But why wouldn't an outboard mechanic have picked up on that immediately?. I'll take a picture of my control box when I get my boat back in my possesion.

Here's a link to the Gen 2 cables of which he speaks, and I read about...

http://www.iboats.com/Boat_Control_Cables/dm/cart_id. 449709187--category_id.217130--search_type.category--session_id. 498809846--view_id.217130

The tensioner screw though, where is that? On the motor end? Or in the control box?

I also read somewhere that it COULD be a spun prop hub, or an intermittent electrical problem within the engine. Any thoughts?

It seems like such a simple fix, I don't see where the problem is.

Thanks again for any replies.


-J.

jdizzie posted 06-25-2008 02:40 PM ET (US)     Profile for jdizzie  Send Email to jdizzie     
So I just got back from the outboard guy and gave him all the info that I acquired. Possibilities included : a spun prop hub, an electronic intermittent motor problem, the throttle cable itself being shot, everything to the cover for the control being on backwards.

He tells me that the throttle cable is stainless steel, it would break before it would bend, and he's 99% sure it's not the issue. He also tells me : "You know kid, It might be your prop..."

OK, so he takes the prop off which is a michigan wheel rapture stainless steel prop ( I believe a 17) ... he pulls it off, and "What's that pencil doing in there?" Pencil????? Sure enough I look into the prop and there's a regular pencil running through there. He says to his buddy : "What do you think, was it cavitating?" I have no idea what cavitation is or why there was a pencil through my propeller but he's putting a different prop on tomorrow (an aluminum one, which I'm not very fond of), and splashing it in the sound.

$125.00 I'm up to, and no repairs made.... ugh.

The saga continues.....

I'll post more info when I get some.

jdizzie posted 06-29-2008 06:09 PM ET (US)     Profile for jdizzie  Send Email to jdizzie     
Well, we (the outboard guy and myself) splashed the Revenge Saturday with a new Merc Prop (with no pencil) and still had the same problem. Still only getting about 4200 rpm, and the throttle would still fall back at WOT. We get back to the launch, and then..... nothing. No spark, he's saying the stator is shot. I guess there's like a high and low end to the stator, and that's why on land he's not seeing a problem, but I was having all the afore mentioned issues in the water.

So, he's changing the stator on tuesday, My new question is : Can I put a higher amperage stator on this old black max? Would it be better? And.... what do you all think about me buying this aluminum prop? If the prop wasn't the issue, should I go with it anyways? I sort of want to, just because I do not have a spare, and I've learned that it's good to have a spare ANYTHING when it comes to boating.

Thoughts and opinions are greatly welcome as always.


P.S. - I pulled that pencil out of the old prop, the rapture SS, it was jammed right through the side of the prop to the hub. Why it was there?, I'm still not sure.

Regards,

-J.

jimh posted 07-04-2008 12:28 PM ET (US)     Profile for jimh  Send Email to jimh     
Boaters and outboard technicians use the term "stator" to mean any number of things. In this case I believe they are referring to a problem in the ignition system related to a coil assembly that is supposed to provide voltage to operate the ignition. On Mercury motors it often happens that there are two coils, one for low engine speed ranges and another for high engine speed ranges. Usually these coils are part of an assembly which includes at least one other coil, the alternator coil, which is made up of many pole windings, often ten or more. Collectively these coils are often just called "the stator." The stator as an assembly is available as a replacement part, and I also see that some vendors sell individual replacement coil assemblies, although it is not clear to me if all Mercury motors can be serviced with individual coils. My guess is that most motors probably have to replace the entire assembly of coils, "the stator." On some Mercury motors there are variant parts noted with colors. You often hear about "the red stator," for example. I have never seen a clear explanation of all the vagaries of Mercury stator assemblies, although I have searched for that information.

Replacing the stator is not particularly difficult, usually.To replace the stator the engine flywheel has to be removed. This is a chore. In most cases the flywheel has been on for a long time, and its fasteners have usually been tightened with much torque. To loosen the fasteners you have to hold the flywheel with a special tool that engages the teeth of the flywheel. It can be a knuckle-busting job if you don't have all the tools. An impact wrench is very helpful. The stator assembly costs about $200 to $300, depending on model. A charge for one hour of labor would be the minimum to replace one.

A failure of one of the ignition coils in the stator could account for the poor acceleration of the motor under load. The new propeller may help. I would try the old propeller minus the pencil to see how it works.

jimh posted 07-04-2008 12:34 PM ET (US)     Profile for jimh  Send Email to jimh     
I make the inference that you might have been running the motor at high speed out of the water (as you said "the motor screams"). Don't run the motor at high speed when it is just running on a hose adaptor. Also, without a load on the motor, you cannot really judge how well it is operating. With the propeller shaft spinning in air, a motor can spin up to many thousand RPM, yet, when the boat is in the water and the load on the propeller returns, it may not run well at all.
jdizzie posted 07-08-2008 10:15 PM ET (US)     Profile for jdizzie  Send Email to jdizzie     
The stator was the problem.

RPM's back up to 5200 rpm.
Top speed about 36 mph


Mechanic tightened the friction screw in the throttle box, and the throttle now stays just fine.

I kept the aluminum prop on there too. It's an inch larger in diameter than the stainless, same pitch though.

Now the temps runing high again though (ugh)

The mechanic told me he'd look into it.
Overall seems like an honest guy.

$740.00 (yuck)

I'm happy though, she runs well.

Thanks jim, for the replies.

-Justin

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.