Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Whaler Repairs/Mods
  1979 Johnson 85-HP Outboard Engine Won't Shift Into Gear From Neutral

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   1979 Johnson 85-HP Outboard Engine Won't Shift Into Gear From Neutral
budana posted 06-11-2012 08:56 AM ET (US)   Profile for budana   Send Email to budana  
My [1979] Johnson 85-HP [outboard engine] won't shift into gear. I ran [the unidentified] boat backing out of ramp into bunch of hydrilla. [The] propeller was wrapped up. [I] tried to shift into forward and [the 1979 Johnson 85-HP ourbaord engine] stayed in reverse. [I was] towed back to [somewhere]. [I] pulled off hydrilla. [I] started [the 1979 Johnson 85-HP outboard engine] and [the] boat started moving in reverse gear. [I] thought [the 1979 Johnson 85-HP outboard engine] would only start in neutral. Thanks in advance. You guys have always been on point with help and or advice. Budana
Teak Oil posted 06-11-2012 10:36 AM ET (US)     Profile for Teak Oil  Send Email to Teak Oil     
When you move the lever at the helm the shift mechanism on the engine should move back and forth. If it doesn't move the cable or helm is the place to start. If the cable is moving the mechanism on the engine block then you will have to pull the lower unit.
contender posted 06-11-2012 02:54 PM ET (US)     Profile for contender  Send Email to contender     
Teak is correct, remove the cables and try to move them, if the cables are moving freely I would try to shift the engine by hand. (while you are doing this Spin the prop with your foot to help the shift), Having a problem with the engine shifting, probably the dogs in the lower unit, shifter not shifting, cables are bad they both need replacing. If you drop the lower unit this is a good time to change the water pump...good luck
budana posted 06-11-2012 03:12 PM ET (US)     Profile for budana  Send Email to budana     
[Something, perhaps means the reason the 1979 Johnson is stuck in reverse is not caused by] the lower unit. The cable moves to reverse position but won't move to neutral or forward position.

Ok. [I] re-read Teak's reply. If cables move mechanism then it is my lower unit. [I] took cables off. [I] moved part on block by hand. [I] spun prop in neutral. [I] moved [part on block by hand] to forward. [I] moved [part on block by hand] to reverse. [The 1979 Johnson 85-HP outboard engine] was in gear on both.

Teak Oil posted 06-11-2012 09:25 PM ET (US)     Profile for Teak Oil  Send Email to Teak Oil     
OK, so it sounds like you have a bound cable. I would replace both cables because it is the same amount of work to run both, maybe even less.

Sometimes the cables corrode and wont move in the sheath properly

budana posted 06-11-2012 09:47 PM ET (US)     Profile for budana  Send Email to budana     
Bound cables--OK. A friend [stopped] by. He thought [the cause of the engine being stuck in reverse] was in the shift lever control box. [I] need to check [unclear, perhaps means the remote control box] because of the motor starting with [unclear, perhaps means remote control box] in gear. Thanks for the help so far. [I] will check out [something] tomorrow and post what I find out.
Teak Oil posted 06-12-2012 05:22 PM ET (US)     Profile for Teak Oil  Send Email to Teak Oil     
If you disconnect both ends of the cables you should be able to slide them back and forth in the sheaths. If they won't slide fairly easily that's your issue
budana posted 06-20-2012 09:22 PM ET (US)     Profile for budana  Send Email to budana     
[I] was able to disconnect cables on motor [but I am] having trouble at the other end. [T]he brand name [of the remote control] is "Morse."

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.