Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Whaler Performance
  50hp Mariner 4Stroke Starting Problem

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   50hp Mariner 4Stroke Starting Problem
srd posted 06-19-2002 03:18 PM ET (US)   Profile for srd   Send Email to srd  
I recently repowered my 15' Classic Sport w/ a 95' 50hp Mariner 4 Stroke. It is not fuel injected. I have trouble starting it. After it does start it runs fine. I am told that this motor is subject to vapor lock and that this is the source of my starting problems. I am also told that there is a kit now available to fix this problem. Is this my problem and is there a fix?
Bigshot posted 06-19-2002 04:02 PM ET (US)     Profile for Bigshot  Send Email to Bigshot     
Nope!

Vapor lock should normally occur once hot, not cold. It is when the gas boils in the lines or carb before getting into the engine and therefore turns to vapor. This avappor can actually "lock" up an engine so to where it will not turn over once hot.

Your problem sounds like choke is not functioning properly or you have not "become friends" with the starting procedure yet. Some engines like to be started full choke, no gas. Some like no gas, full choke, etc. Make sure you are squeezing the primer bulb. It is stilla carb you know.

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.