Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Whaler Performance
  What year is my Mercury 800?

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   What year is my Mercury 800?
beaufort posted 08-13-2002 07:29 AM ET (US)   Profile for beaufort   Send Email to beaufort  
Without having the serial number handy, does this sound like it could be the original motor for my 67 Sakonnet?

Mercury 800, 80hp, black w/red accents. Old style aluminum front badge/cover, tin wrap-around cowling, 4 cylinder with upsidedown distributor cap. Has the Kiexxxxxxx(?) name on the id plate along with Mercury.

Sorry for the vague discription! Boat is at home and I'm work.

Thanks. Chip

beaufort posted 08-13-2002 11:49 AM ET (US)     Profile for beaufort  Send Email to beaufort     
here's a pic of the motor

http://chipsteele.com/merc80.jpg

fred3 posted 08-13-2002 12:58 PM ET (US)     Profile for fred3  Send Email to fred3     
My Merc 800 was purchased new in 1970. I don't think they changed every year so I'd guess the same engine could been available in 1967.

My Merc still runs but the 32 years have made it much harder to tilt. I tried lubricating it but that did not help.

Wish I had the paperwork on that engine. It is mounted on my 1970 Sakonnet along with a 1973 Merc 10. I'll bet the combined weight is not far from that of a new 4 stroke.

Maybe more, if you add the weight I've gained since I bought them.

Bigshot posted 08-13-2002 02:24 PM ET (US)     Profile for Bigshot  Send Email to Bigshot     
Chip red decals are 67-71 I believe. You are in the ballpark.
beaufort posted 08-13-2002 02:36 PM ET (US)     Profile for beaufort  Send Email to beaufort     
Cool. I was told that it was the original motor. It was maintained by the WV DNR (still has the plant number plaque on it) so think that explains it's excellent condition!

I'll run the serial number soon just to positively ID it.

Thanks Bigshot and Fred.

Hendrickson posted 08-13-2002 07:22 PM ET (US)     Profile for Hendrickson  Send Email to Hendrickson     
I believe it is a 1969. 1967 stripe was mostly silver, 1968 had a lightning bolt and 1969 was only year that had hp on top cowling. If not a 1969, then it has to be a 1970.
lhg posted 08-13-2002 07:58 PM ET (US)     Profile for lhg    
In the 13 Reference section, Testimonials, is a picture of my 13 with a brand new (at the time) 1970 Merc 50 on it. See if the decals match yours. The 1971's were also similar. In 1972, they switched to blue.

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.