Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Whaler Performance
  Mounting engine on Whaler

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   Mounting engine on Whaler
TrackerDave posted 07-02-2004 07:37 PM ET (US)   Profile for TrackerDave   Send Email to TrackerDave  
I'm going to put a 1985 75 hp. Johnson on my 1972 Whaler.
It had a mercury outboard before. I would appreciate any tips about this procedure. Thanks in advance for any info.
Dave
Buckda posted 07-02-2004 10:47 PM ET (US)     Profile for Buckda  Send Email to Buckda     
Dave -

Assuming that the mounting bolts don't match up correctly, you'll first need to remove the Mercury and plug the old holes.

Do a search about repairing holes in the transom. If I recall correctly, using DOWELS was NOT recommended, but rather a series of plugs of marine grade plywood and then epoxied in and patched.

To do this correctly, you're looking at probably two weekends...one for removal and repair, and another for the new install.

Good luck in your search...I hope that keeps you busy gathering information until more is posted here.

Regards.

Dave

jimh posted 07-03-2004 10:35 AM ET (US)     Profile for jimh  Send Email to jimh     
This FAQ

http://continuouswave.com/whaler/reference/FAQ/#Q8

will provide some guidance.

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.