Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Small Boat Electrical
  no alarm horn on 125 Merc

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   no alarm horn on 125 Merc
seareid posted 05-01-2006 10:40 AM ET (US)   Profile for seareid   Send Email to seareid  
As I was becoming familiar with my new (to me)Dauntless/Mercury combo this week-end, it occurred to me that I have no warning horn. From what I have read, when I turn on the key, it should sound momentarily. I have a 2003 Merc, Saltwater 125. The book shows the alarm horn tied in with the switch and the tach. I traced the circuit back to the hi temp sensor, as well as the blue wires at the oil tank. When I meter the sensor or the tank, they are both open, (tank is full, engine is off). I disconnected the hi temp sensor and shorted that tan/blue wire to ground. When you turn on the key now, I get the horn. Also, the choke solenoid will operate (it didn't work before, either). I guess that I have two questions. How is that alarm module connected in the circuit (not shown in the book), and how does the horn make different sounds if the hi temp and the oil tank sensor wiring are connected? Is there a way to check that alarm module? (OK, three questions.) Thank you all very much.

Reid

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.