Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Small Boat Electrical
  Stain? on Magellan GPS chart

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   Stain? on Magellan GPS chart
Robob2003 posted 09-28-2006 09:45 AM ET (US)   Profile for Robob2003   Send Email to Robob2003  
I have a Magellan black & white handheld loaded with a Tampa Bay chart from their Bluenav CD.

Lately I have noticed a small blot on my usual travel route that looks sort of like a coffee stain. It gets larger when I zoom in so it appears to be a part of the map. It is not a map feature or a waypoint.

Email requests for help to Magellan have produced no response and I have not found anything in the search function.

The file may just be corrupted so I am considering simply reloading the chart.

I know we have some experts on this forum.

Any advice will be appreciated.

Thanks in advance,

Bob on Tampa Bay

Chuck Tribolet posted 09-28-2006 10:58 AM ET (US)     Profile for Chuck Tribolet  Send Email to Chuck Tribolet     
If they file were corrupted, you would probably have worse
problems.

Turn off the map. See of the coffee stain is still there.
If it is, it's not part of the map. If it isn't there, check
Bluenav CD to see if it's there also -- if it is, it's supposed
to be there, figure out what it is. If it isn't on the
Bluenav CD, reload the map.


Chuck

Robob2003 posted 09-28-2006 04:50 PM ET (US)     Profile for Robob2003  Send Email to Robob2003     
Chuck,

I looked on the Bluenav Cd and there is no spot.

It must be some small glitch.

I guess I'll just reload it.

Thanks,


Bob on Tampa Bay

Chuck Tribolet posted 09-28-2006 08:01 PM ET (US)     Profile for Chuck Tribolet  Send Email to Chuck Tribolet     
Before you reload it, turn off the map and see if it's still
there. Could it be a bit of trackline where you stopped and
messed around a bit?

Chuck

Robob2003 posted 09-29-2006 10:06 AM ET (US)     Profile for Robob2003  Send Email to Robob2003     
Chuck,

I followed your advice and turned off the map and it is definitely part of the map and not the screen. It's about 100 yards off to the side of my usual track into the bay and not near enough to a track to be part of one.

It's probably just a glitch.

It's not difficult so I'm going to reload it from the CD this weekend.

Thanks again,

Bob on Tampa Bay

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.