Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Small Boat Electrical
  Mariner 40 HP wiring problem

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   Mariner 40 HP wiring problem
lesliet posted 11-27-2006 05:09 PM ET (US)   Profile for lesliet   Send Email to lesliet  
Hi
I have a mariner 40 HP outboard model 40 M Serial No 6E9S006857 which has been recently fitted with an electric starter and charging circuit.

It would appear that the charging circuit has been wired up incorrectly or is faulty. I have checked the Mariner standard wiring codes and mine do not correspond.

The black box has a black, brown, red/white, orange and white wires and there are two green ones that go from the flywheel to the rectifier.

The orange and black go to a singe coil which supplies spark to two spark plugs.

The white wire goes to the cut out switch.

The motor starts and runs OK but the cutout switch will not stop the motor. When I isolate the cutout switch and connect the voltmeter across the white and black wires on the engine side of the bklack box I get 12 volts.

When I disconnect the battery and check the voltage out of the rectifier it is only 3 to 4 volts rather than 14 to 16.

Can you please advise me what tests I need to take to isolate the problem. A wiring diagram with colour codes would be very helpful.

Regards

Les

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.