Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Small Boat Electrical
  Yamaha Electrical Problem

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   Yamaha Electrical Problem
littleblue posted 07-18-2007 02:44 AM ET (US)   Profile for littleblue   Send Email to littleblue  
Something happened to my electrical system today. I have twin 1991 Yamaha 70 two stroke motors on my boat. Port engine is connected to port battery. Starboard engine is connected to starboard batter, which also runs my VHF, FF, GPS, Bilge pump, and bait tank pump (a little transom mounted bilge pump).

The battery is a West Marine dual purpose/745. Its a little more than a year old and was totally dead after the winter. I charged it up and it had been working fine until today.

I had the starboard side engine shut off for a while, tried to crank and battery was drained. All electronics also went off. Hooked up starboard cables to port battery and started engine, and reconnected cables. Engine was running fine but my electronics still would not turn on, nor my bilge pump or bait pump.

Continued fishing with starboard engine running most of the day. When we started heading in, we could smell a faint burning scent. I looked down, and the tach (Yamaha digital) for starboard engine was no longer displaying anything, not even lighting up. None of the gauges for that engine were.

Opened the console door but didnt see any smoke or smell anything from inside the console. Docked the boat but couldnt get engine to tilt, when I pressed the tilt up button it made a clicking sound.

So brought the boat home, hooked up charger, and now all electronics can turn on, bait pump/bilge work, BUT no ignition, no power to the tach/gauges, and no power trim, not even the clicking noise it was making at the dock. Does anybody have any idea what the heck happened? The tach had been working all day until we started in. Please help. Thanks.

I'm exhausted, hope all this makes sense.

Bella con23 posted 07-18-2007 07:51 AM ET (US)     Profile for Bella con23  Send Email to Bella con23     
You said the battery was dead after the winter. Any idea how long the battery was discharged during this time?
Lead-acid batteries usually don't do well after a period of being totally discharged.
I would exchange batteries and see if the problem follows unless your equipped with a tester.
Joe
seahorse posted 07-18-2007 08:26 AM ET (US)     Profile for seahorse  Send Email to seahorse     

>>>> Hooked up starboard cables to port battery and started engine, and reconnected cables. Engine was running fine but my electronics still would not turn on, nor my bilge pump or bait pump.<<<<<<


If you started the motor on the other battery, then disconnected the cables while the motor was still running, and hooked them up to the first battery, you probably fried the charging system. That is why the tach is not working and why the battery did not charge up.

Most likely you will need a new regulator and don't forget to test the stator also.

jimh posted 07-18-2007 09:36 AM ET (US)     Profile for jimh  Send Email to jimh     
My experience with the Yamaha 70-HP motor is that the charging system is rather fragile. Lack of tachometer working is usually a sign of a problem in the charging system. The charging system does not have a great deal of current output capacity to begin with, and trying to charge a battery (which may have had a a shorted cell) all day could have caused components in the charging system to overheat and fail.

I had to replace the stator coils in my set of twin Yamaha 70-HP motors. The good news is the coil sets are not too expensive, but you have to yank the flywheel to replace them. I don't recall the details, but there might not even be a regulator on that circuit; it is pretty simple and low-power.

littleblue posted 07-19-2007 12:16 AM ET (US)     Profile for littleblue  Send Email to littleblue     
Lord why didn't I have a pair of jumper cables or something? Is this a very expensive fix? I'm somewhat mechanically inclined, can do my impellors and other simple tasks. How hard is it to fix myself?
jimh posted 07-19-2007 09:27 AM ET (US)     Profile for jimh  Send Email to jimh     
It sounds like the battery is shot. In a battery operated system, whenever there is a problem the first component to check is the battery. Replace the bad battery and see what else is wrong.

If you can get the flywheel loose--I never could--then replacement of the battery charging coil is not very difficult. The part is about $100. But you need to determine what has gone bad before jumping in and replacing parts. The worst case is:

--melted the coil winding
--blew the rectifier
--blew the regulator (if there is one)

littleblue posted 07-19-2007 06:26 PM ET (US)     Profile for littleblue  Send Email to littleblue     
Thanks Jim. Although the battery might not be good as new, there definately is a problem beyond the battery. With the boat at home hooked up to the charger, all my electronics turn on and operate. BUT, when I turn the key, there is no light/power to the tach, the engine trim is doesn't work (doens't produce any noise at all when I press the trim button), and when I turn the key nothing happens either.

So it should be safe to eliminate the battery since this is all happening while hooked up to the charger and all other electronics work right?

jimh posted 07-19-2007 07:20 PM ET (US)     Profile for jimh  Send Email to jimh     
The load of the electronics is much smaller than the load of the engine starting motor, so the charger can supply the current for the electronics but not the engine.
littleblue posted 07-20-2007 09:46 PM ET (US)     Profile for littleblue  Send Email to littleblue     
So the main fuse was blown. I now have ignition and trim/tilt, but the tach still isn't working. Any suggestions?
jimh posted 07-21-2007 09:04 AM ET (US)     Profile for jimh  Send Email to jimh     
Any chance you connected the battery with the polarity reversed? That would explain:

--blown fuse
--lack of function of charging system due to blow rectifier

littleblue posted 07-21-2007 10:44 AM ET (US)     Profile for littleblue  Send Email to littleblue     
I do not think I reversed polarity. However I don't think there was a good connection to the battery so it was never charging while the engine was on. I don't even think the rectifier/charging sytem is broken. The Yamaha mechanic I spoke with said that the fuse blows before all that stuff can burn out due to negative polarity or in my case disconnecting power wires with a running engine.

However, I'm still at a loss over the non functioning tach. I I figure the faint burning smell may have been from that.

where2 posted 07-22-2007 12:19 AM ET (US)     Profile for where2  Send Email to where2     
I'm with Seahorse: Regulator fried from disconnecting the engine while it was running. Tach does not function because rectifier is toast.

You have reached the same result as switching a boat battery switch to OFF while the engine is running. You definitely do NOT want to disconnect the battery while the engine is running. Even swithing a battery switch with OFF-1-2-BOTH to the off position while the engine is running is a bad idea.

littleblue posted 07-22-2007 04:51 AM ET (US)     Profile for littleblue  Send Email to littleblue     
For anyone who cares, my mechanic came over to take a look. Charging system is fine and for some reason or another the tach just blew out. After putting the new fuse in and plugging in the new tach, everything is working fine.

According to my mechanic, Yamahas are designed to blow the fuse before melting regulaters, rectifiers, etc. He also said that power going to the tach and only RPM function being disabled (i.e. being able to see the trim bar, oil light, etc.) was more of an indication of charging system failure than the entire tach being dead. Thanks for all suggestions and help, hope this can help someone someday.

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.