Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Small Boat Electrical
  Loss of SONAR Echoes From Depths Greater Than 20-feet

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   Loss of SONAR Echoes From Depths Greater Than 20-feet
gn posted 02-22-2009 09:22 AM ET (US)   Profile for gn   Send Email to gn  
I have weak [SONAR echoes] in water any deeper than 20 feet. I have replaced the [transducer] and still have the same problem with the [LMS 334] in the boat or ice fishing.
Jefecinco posted 02-22-2009 10:22 AM ET (US)     Profile for Jefecinco  Send Email to Jefecinco     
Have you tried cleaning the contacts at the transducer cable connection?

Butch

jimh posted 02-22-2009 10:37 AM ET (US)     Profile for jimh  Send Email to jimh     
Investigate this problem by finding a similar unit in good working order. Attach your transducer to the head unit of the other device. See if it operates correctly. If it does, it means the problem is likely in your control head unit.
WT posted 02-22-2009 12:48 PM ET (US)     Profile for WT  Send Email to WT     
Have you set your depth reading to only 20 feet?

See if this helpd...

http://www.lowrance.com/en/Support/Product-Support/

You might try a soft or hard reset.

http://www.lowrance.com/en/Support/Product-Support/ Troubleshooting-Guide/Reset-Procedures/

When I call Lowrance technical support, they usually solve my problems.

Good luck,

Warren


Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.