Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Small Boat Electrical
  Garmn 440s depth finder locking up

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   Garmn 440s depth finder locking up
Newtauk1 posted 08-16-2009 07:29 PM ET (US)   Profile for Newtauk1  
My Garmin 440s has been locking up under way. The chart plotter works fine. When in either spit screen mode(Sonar&Chartplotter), Sonar mode or chart plotter mode. The depth finder locks up. I either have to turn the unit off or almost completely stop the boat before the sonar starts working again. Has anyone experienced this same problem?
MidcoastMike posted 08-17-2009 11:51 AM ET (US)     Profile for MidcoastMike  Send Email to MidcoastMike     
I have occasionally seen the same symptoms with my 545s while underway. Most of the time the depth reading will flash while underway, and then will resume normal operation once I slow down. I assumed this was just from turbulence and normal. A couple of times is did not resume normal operation, and would stay in a confused state or locked up. Reboot was required. I haven't found any resolution yet.
Newtauk1 posted 08-17-2009 04:00 PM ET (US)     Profile for Newtauk1    
Thanks Mike. I tried calling Garmin today. The expected wait time was 30 minutes. I did not wait. I thought they may suggest an undated download or something. The problem seems to be getting worse.
cwolf posted 08-17-2009 04:26 PM ET (US)     Profile for cwolf  Send Email to cwolf     
Past experience has proven that Monday is bad day to call Garmin tech support. Try middle of week, got right through on Wed afternoon.
ConB posted 08-17-2009 04:38 PM ET (US)     Profile for ConB  Send Email to ConB     
Have you set the transducer depth as the Garmin manual says?

My 540s miss behaves at high speed and I'm thinking the transducer needs to go deeper.

Con

Phil T posted 08-17-2009 05:48 PM ET (US)     Profile for Phil T  Send Email to Phil T     
John -

I loose depth on my 172c as well. The display goes to either --- or flashes the same depth. Typically, it will re-aquire depth on it's own. It is either due to catching air or the transducer picking up debris.

Newtauk1 posted 08-18-2009 12:10 AM ET (US)     Profile for Newtauk1    
it worked fine last year. no changes this year. good point regarding monday calls.

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.