Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Post-Classic Whalers
  Merc 225 EFI throttle/shift problem

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   Merc 225 EFI throttle/shift problem
BW23 posted 06-22-2003 10:53 PM ET (US)   Profile for BW23   Send Email to BW23  
97 Merc 225 EFI w/ 156 hours

While returning back to our dock this afternoon my throttle became stuck (2500 RPM ) and I could not shift out of gear or slow the motor down. I finally got it back to the dock (tow required) and began troubleshooting. I disassembled the throttle assembly and everything appears OK. I had a friend move the throttle while I visually check the cables and movement at the motor. The mechanism the shift cable attaches to would not travel through its full range of movement. I disconnected the cable from the mechanism and the throttle lever operated just fine. I then tried to move the shift mechanism and it would not travel the full range.
The throttle/shift operation was becoming more difficult over the past year before this failure.

Any ideas?? I replaced the water pump this past spring, the motor ran fine for 15 hours. Looks like the lower unit is coming back off to check the shift linkage. Comments please.

Regards,

AAppler posted 06-23-2003 01:09 PM ET (US)     Profile for AAppler    
Were you in a turn when the problem surfaced?
lhg posted 06-23-2003 01:25 PM ET (US)     Profile for lhg    
Check your shift cable to be sure it not binding (gone bad) and that both the throttle and shift cables are properly tensioned. See the Mercury installation booklet (Dealer is supposed to give each buyer this booklet) that comes with each engine on how to do this. A throttle cable with too much pressure against the idle stop can bind the shifting mechanism.

If above is good, problem must be below.

bsmotril posted 06-23-2003 03:06 PM ET (US)     Profile for bsmotril  Send Email to bsmotril     
Had the szme thing happen to me. The stopper nut on the idle stip screw came loose and the screw turned itself in from motor vibration. Could not slow below 2500 rpm or shift into neutral. Backed out the idle stop screw (port side of engine), tightened nut, and all was well ever after.
BillS
BW23 posted 06-23-2003 03:50 PM ET (US)     Profile for BW23  Send Email to BW23     
Thanks Bill,

My throttle has gradually become more difficult to return to neutral. Did you experience this ?

Also over the past 2 weekends the motor would not run over 4600-4800 RPM's with out missing badly. If I'm not mistaken these motors have a spark advance built into the carb linkage. Your idle stop problem / fix might also fix this.

I won't know until this weekend as the boat is 3 hours away.

Regards,

Dave

AAppler posted 06-26-2003 09:13 AM ET (US)     Profile for AAppler    
The reason I asked if you were in a turn when the binding occured is mine did the same thing. It was a slow speed turn with the wheel against the lock. I had to return to idle before it would free itself. The cables appeared to be free without any kinks and the tilt/trim was in the in position.
BW23 posted 06-26-2003 11:15 AM ET (US)     Profile for BW23  Send Email to BW23     
AA,
No it did not happen while in a slow turn. I'll be checking it out tomorrow with an independent Merc only mechanic.

The first thing to check will be the idle

Could be a cable but never thought one would go bad in 7 years of very lite use. I'll know better tomorrow as the boat is 3 hours away.

Thanks for your thoughts.

BW23 posted 06-28-2003 09:06 PM ET (US)     Profile for BW23  Send Email to BW23     
Problem found,

The stuck throttle was due to the wire coming loose from the fuel filter(small canister)and being sucked in the card throat preventing the flap from going closed.

The missing problem is still there. I think it could be the fuel flow transducer(Std Hzn FF41) limiting the amount of fuel available. I plan to bypass that in a few days.

When it misses, at least 2 cyl don't fire. What does a rev. limiter feel/sound like ?

Thanks,

Dave

BW23 posted 07-07-2003 09:46 PM ET (US)     Profile for BW23  Send Email to BW23     
Update on the missing.
I ran the motor at 3000 RPM and used a timing light to check which cyl was missing. Found 1 cyl. missing, removed that CDM (spark coil module) and switched it with another cyl. The problem followed the CDM. Purchased and installed a new CDM and now it runs fine.

Dave

merctech posted 12-10-2004 07:42 AM ET (US)     Profile for merctech  Send Email to merctech     
r&r the cables, check the type of control box,Past units had sevices bull.. to replace them

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.