Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Post-Classic Whalers
  170 Montauk Slow Priming Bulb

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   170 Montauk Slow Priming Bulb
Barney posted 07-19-2003 01:45 PM ET (US)   Profile for Barney   Send Email to Barney  
I noticed that the fuel priming bulb was slow when using the original fuel tanks. I had to lift the tank up one time. Now that I have 2-13 Gallon Tempo tanks it was down right difficult the first time. The engine (4 stroke) ran rough at first. Any solutions? Such as a second prime bulb at the tanks. Thanks, Barney
Jerry Townsend posted 07-19-2003 04:39 PM ET (US)     Profile for Jerry Townsend  Send Email to Jerry Townsend     
Barney - this subject has been kicked around a few times and most recently maybe a month ago.

Many of us have had problems with the primer bulb - and in many cases (including mine) the problem was eliminated by positioning the primer bulb vertical at least when squeezing the bulb. ----- Jerry/Idaho

Barney posted 07-19-2003 04:49 PM ET (US)     Profile for Barney  Send Email to Barney     
Thanks Jerry, I knew I had seen it somewhere. The way the factory has the hose so tightly bundled to the controls doesn't help either. Thanks, Barney
Barney posted 07-19-2003 04:53 PM ET (US)     Profile for Barney  Send Email to Barney     
Jerry, I just tried it. Bringing up the engine side of the bulb worked GREAT. This forum has been GREAT. Thanks Again, Barney

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.