Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Post-Classic Whalers
  Bulb primer 98 merc optimax 150

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   Bulb primer 98 merc optimax 150
wenchris posted 09-29-2003 07:18 PM ET (US)   Profile for wenchris   Send Email to wenchris  
Had a hard time starting my 98 150 merc opti till I changed the bulb primer. Big diference. Starts like my car. Thanks to this forum things are looking brighter. Enjoy my 98 ventura. Thanks again.
Drydock posted 09-30-2003 12:42 AM ET (US)     Profile for Drydock  Send Email to Drydock     
I had the same problem with the primer for my 99 135 optimax. Solved also based on advice from this site.
jimh posted 09-30-2003 09:21 PM ET (US)     Profile for jimh  Send Email to jimh     
There is a Mercury factory service bulletin (Mercury Service Bulletin 2001-17) which recommends replacing the primer bulb as the first level of troubleshooting for problems with stalling and poor acceleration.

The Mercury primer bulbs with part number (P/N) 12220A3 are suspect.

Replacement primer bulbs with P/N 13330T5, 13330Q5 have a yellow identification washer at both ends of the primer bulb as part of the hose barb.

Also, I think you will find this article/thread interesting:

A Primer on Primer Bulbs

http://continuouswave.com/ubb/Forum4/HTML/000686.html

Perhaps it is the one to which you refer.

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.