Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Post-Classic Whalers
  Conquest 275 Black Rubber Footrest

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   Conquest 275 Black Rubber Footrest
JJN3 posted 08-17-2005 10:45 AM ET (US)   Profile for JJN3   Send Email to JJN3  
We have been having problems with black material staining the deck surfaces on our 275 Conquest and have finally traced it to the black rubber helm footrest (the non-slip pad). When you put wet feet against it, it "bleeds" black and then gets on the deck. Anyone else have this problem? Any ideas ona way to fix this? We tried scrubbing the footrest however when scrubbed the black just keeps coming out of it.

John

Whalerider posted 08-17-2005 12:27 PM ET (US)     Profile for Whalerider  Send Email to Whalerider     
Maybe replace it with this stuff?

http://www.seadek.com/

tully_mars posted 08-17-2005 10:27 PM ET (US)     Profile for tully_mars  Send Email to tully_mars     
Interesting, haven't had this problem on my 275 other than my foot rest didn't adhere very well. Nothing a little 3M 5200 didn't fix. Must have been a not fully cured piece or something.

Capt. Tully Mars
The Black Pearl

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.