Moderated Discussion Areas
  ContinuousWave: Whaler Repairs/Mods
  Locked Wheel

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   Locked Wheel
70_Katama posted 04-16-2001 10:05 AM ET (US)   Profile for 70_Katama   Send Email to 70_Katama  
Removed the boat from the garage yesterday and fired it up. All went well. except my steering control is locked solid. I lubricated the control/pivit arm prior to storage. Any ideas on how to free this up?

Thanks Tim

Whalerdan posted 04-16-2001 10:42 AM ET (US)     Profile for Whalerdan  Send Email to Whalerdan     
I have had the same problem before. Took the bolt out where the control rod attaches to the engine arm then stuck a big screw driver in the clevus on the end of the rod. Worked it back and forth a couple of times and it loosened up. I keep it greased to excess now.
70_Katama posted 04-16-2001 10:54 AM ET (US)     Profile for 70_Katama  Send Email to 70_Katama     
Thanks Dan, I'll try it.
triblet posted 04-16-2001 10:59 AM ET (US)     Profile for triblet  Send Email to triblet     
And when you get it free, install a stainless
steel Steersman nut so you have zerk to
grease it with.


lhg posted 04-16-2001 04:03 PM ET (US)     Profile for lhg    
My experience with frozen steering is that it will happen again, unless you replace the tilt tube in the engine, since it's probably badly corroded on the inside. These cost about $60, and are easy to do. I'm assuming your steering cable itself is in good shape and it isn't corroded.

Then take Chuck's advice, and replace the port engine nut, remove the tilt tube O-ring, and install the Steersman nut instead. Your problems will permanently be over.

If you don't do the new tilt tube, at least do the second step above.

70_Katama posted 04-16-2001 04:25 PM ET (US)     Profile for 70_Katama  Send Email to 70_Katama     
Forgive my ignorance, but I dont know what a tilt tube or Steersman nut is. I copied the message and will show it to a friend that should. First time boat owner here.

Thanks again. Tim

70_Katama posted 04-19-2001 10:29 AM ET (US)     Profile for 70_Katama  Send Email to 70_Katama     
The bar that slides back and forth in the inclosed cylinder is stuck solid. Any ideas on how to remove this rod so I can clean/lubricate the tube? Is that even possible to do? I checked out and will take your advice about the steersman nut.


Tom W Clark posted 04-19-2001 10:56 AM ET (US)     Profile for Tom W Clark  Send Email to Tom W Clark     

Remove the link between the steering cable (rod) and the motor.

Back off the nut that holds the steering cable to the tilt tube. Be sure it is completely un-threaded.

Spray or squirt some penetrating oil like WD-40, Liquid Wrench, ect. around where the cable (rod) goes into and comes out of the tilt tube. Let it sit for a few hours or overnight.

Get a block of wood and a hammer or mallet and strike the end of the steering cable (rod) to drive it out of the tilt tube. Once the initial bond or seizing is broken, the cable will slide out of the tube.

If you can remove the steering cable all the way out of the tube, then get a long "twist bit" drill bit the same diameter or slighlty smaller than the tilt tube and ream it out with a low speed drill motor. What you are trying to do is clean out the rust that has built up and squeezed the cable, thus binding it.

Grease everything well and reassemble.

70_Katama posted 04-19-2001 11:02 AM ET (US)     Profile for 70_Katama  Send Email to 70_Katama     
Thanks Tom.
I'll give it a try.
triblet posted 04-19-2001 01:17 PM ET (US)     Profile for triblet  Send Email to triblet     
I think a brass wire brush would be better
than a drill bit. It will take the rust off
without messing up the ID. Maybe there's
a shotgun cleaning brush the right size?
Or for a .50 cal machine gun? (I'm half
serious about that).


lhg posted 04-19-2001 02:05 PM ET (US)     Profile for lhg    
This sounds like badly corroded steering, usually the result of a single failed 0-ring. The steering cable is likely to be damaged when driving it out of the rusted tube. I'd still say to install a new tilt tube and a new steering cable, complete with the Steersman engine nut on the port side. The additional cost will be well worth the continued aggravation the old parts are likely to cause.
lhg posted 04-19-2001 02:13 PM ET (US)     Profile for lhg    
Regarding this Steersman, or similar, grease zerk nut with O-ring, the primary reason to use one of these is that they allow quick and easy replacement of the o-ring when needed. This 50 cent O-ring is the main reason tilt tube mechanical steering binds up and fails. Nobody ever services them.

With the OEM o-ring in the tube itself, the entire mechanical steering ram has to be pulled out of the engine to get to the O-ring. This is often not easy to do. With the Steersman nut, you just take off the nut, put in a new O-ring (at least once a year) and screw it back on. Takes minutes to keep your tilt tube greased and free of salt/dirt.

70_Katama posted 04-23-2001 10:00 AM ET (US)     Profile for 70_Katama  Send Email to 70_Katama     
I was able to remove the stering cable from
the tilt tube. It took quite a bit of coxing with a hammer and 10" drill bit to help it along. The cable was undamaged. I cleaned the tube, lubed and installed the steersman nut. Works like new.

Thanks for the help.

Now for my drive.
Throttle works fine, but when I go into forward it's too tight. I disconnected the cable from the motor and tested again. The problem is in the linkage or motor somewhere. I tried WD40 several times, but cant locate where its hanging. I hope its not an internal drive probem. I have a morse single control.

Tom W Clark posted 04-23-2001 11:54 AM ET (US)     Profile for Tom W Clark  Send Email to Tom W Clark     

I'm not sure I read you correctly, but if I do: It's the throttle that is stiff? And it's stiff only when in forward? e.g. if you disengage the shifter and advance the throttle as if you were warming up the engine, does the throttle work smoothly? Seems to me that if the throttle is stiff only in forward then the problem is not at the motor but rather at the control. Those Morse controls are notorious for being touchy in their adjustment.

Also, what motor do you have on your Katama?

Regarding WD-40: it's great stuff and I use it a lot, but remember it's essentially a penetrating oil and a very good solvent for cutting grease. It should never be used as a replacement for grease! Many people think it is a good rust inhibitor but because it tends to "clean" parts it can actually make a part more susceptible to rust. I remeber in the 70's the go-fast sailors using WD-40 on their winches to protect them from salt water and they discovered it really made the winches rust up sooner! My point is: if you use it to free up some parts in your motor that's fine, but be sure to regrease the parts well after you've got it working smoothly.

70_Katama posted 04-23-2001 12:09 PM ET (US)     Profile for 70_Katama  Send Email to 70_Katama     
The throttle assembly works well. Free and clear, no abnormal resistance. If I use the throttle to warm it up it works great. The problem is when I engange it into drive or reverse. I could barely get it into gear. I removed the arm from the motor the controls forward and reverse. After removing this arm I was able to freely engage the morse control into forward and reverse indicating to me the morse control is ok.

Thanks again. This site has been a great help.

triblet posted 04-23-2001 12:58 PM ET (US)     Profile for triblet  Send Email to triblet     
Sounds like the problem is transmision or
linkage. What motor and year?


70_Katama posted 04-23-2001 01:15 PM ET (US)     Profile for 70_Katama  Send Email to 70_Katama     
Its a 1988 Evinrude 90HP. Runs like a top.
Whaler4me posted 05-09-2001 09:45 AM ET (US)     Profile for Whaler4me  Send Email to Whaler4me     
I have the same problem, although no matter what I do, WD-40 let it soak for a couple of days then hit it with a wood block and a hammer, it still will not free up. Does any one else have any suggestions for freeing up the steering.
Soho posted 05-09-2001 11:48 AM ET (US)     Profile for Soho  Send Email to Soho     
Quite often if I have a metal part that is frozen I apply a litte "heat" using a small propane torch - works most of the time. I think that the principle is that the heat causes the metals to expand and contract thus assisting in breaking bonds that might have been established. Just a thought....

I also make sure that when I apply any sort of penetrating oils I lightly "tap" the parts to try to assist the oil to penetrate into wherever it needs to go


lhg posted 05-09-2001 02:27 PM ET (US)     Profile for lhg    
Katama-70 - Your problem is binding caused by improper adjustment of BOTH the throttle and shift cables, AT THE ENGINE. I know with Mercury, they emphasize that if these two cables are not correctly adjusted at the engine, they will bind when put in gear.
I assume the OMC situation is similar. My guess it's travel on the shift cable, or too much compression on the throttle cable. See if you can find some adjustment directions, or if not, take it to a Dealer. They can do that while you wait - only takes seconds, but you have to know what you're doing.

Post New Topic  Post Reply
Hop to:

Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.