Forum: WHALER
  ContinuousWave
  Whaler
  Moderated Discussion Areas
  ContinuousWave: Small Boat Electrical
  Battery Voltage Loss and Sagging During Engine Cranking

Post New Topic  Post Reply
search | FAQ | profile | register | author help

Author Topic:   Battery Voltage Loss and Sagging During Engine Cranking
gchilcott posted 08-20-2015 05:03 PM ET (US)   Profile for gchilcott   Send Email to gchilcott  
I have an 2008 E-TEC 90 and BRP 5006186 remote control on a Guardian 17. The remote control was installed brand-new about a year ago. The remote control still looks perfect and I can see no corrosion anywhere, inside or out. So far, the boat has performed perfectly. Never a hiccup.

I tried to do a test run on the engine yesterday but when I turned the ignition switch on to let the instruments initialize, the voltage was low on the voltmeter, below 12 Volts. The instruments would initialize, but when I turned the key to the start position the voltage would drop to zero and nothing would happen at the engine. Other facts: Engine tilt controls work normally at engine and at remote. Both batteries are at full voltage and in good condition. Connections at the batteries seem fine. I can't look at the inside of the isolator switch, but it's also less than a year old.

After fiddling, it started working correctly. When the voltage would come up to 12.5 and the needle stable on the gauge, the engine would start just like normal and run fine. I tried stopping and restarting several times, and it was normal about 70-percent of the time and exhibited the problem the other 30-percent of the time. One time, while the engine was running, the audible alarm sounded briefly, but, by the time I got back to the console, no lights were on.

The next day, I'm back to the original set of symptoms, and I have not gotten the engine to turn over a single time. The voltage gauge shows the same symptoms, as before.

I will start investigating the various connectors in the E-Tec wiring harness, then maybe the battery isolator switch. The shop that installed the remote control does not think [the cause of this problem is] the starter switch, based only on the historically low failure rate. I'll have to confirm it. I don't think the distribution panel at the console has anything to do with the engine electrical.

Any ideas? Thanks, Gavin

jimh posted 08-20-2015 10:27 PM ET (US)     Profile for jimh  Send Email to jimh     
Your report that the engine power trim works fine seems to suggest that the battery circuit to the engine is good. The trim motor draws a lot of current. If there were a bad connection in the primary battery power wiring to the engine, the current of the trim motor would probably cause too much voltage drop.

A voltmeter at the helm is usually wired to the ACCY circuit. The ACCY circuit is provided from the ignition key switch.

If the voltage on the voltmeter at the helm goes to 0-Volts when you turn the ignition key switch to START from ON or RUN, this suggests that there is a high resistance in that circuit.

For places to look for problems in the engine starting circuit, see my article in the REFERENCE section. The article lists over 50 locations in the engine starting circuit to look for bad connections.

As described in the initial narrative of the problem, it sounds like the fault is in the Low-Voltage circuit.

See

Electric Starting Circuits
http://continuouswave.com/whaler/reference/electricStart.html

The first place I would check is under the engine cowling. There is a 10-Ampere fuse that protects the 12-Volt power feed to the ignition key switch. That fuse may be loose.

The E-TEC engine, like all Evinrude engines since the mid-1990's, uses a modular wiring harness to connect the engine to the helm electrical controls. You should check all of the connectors in that harness.

I don't think you will find the problem is something internal in the Evinrude E-TEC. The readings on your helm voltmeter seem to suggest there is a problem with the 12-Volt circuit to the ignition key switch. Or, it could be a bad ignition key switch. Some checking with a good test meter should give you much more insight into the problem.

gchilcott posted 08-24-2015 04:09 PM ET (US)     Profile for gchilcott  Send Email to gchilcott     
Thank you for this information. The problem turned out to be a splice in the wiring harness in the bilge (that I inherited from the former owner). It was invisible without pulling out the harness, but I'm happy to have found it now. Frankly, I don't know why it took so long to fail, or exactly why the problem was intermittent.

I started the repair by plugging in a starter switch on a 6" pigtail right at the engine, which resulted in normal starting behavior. I then connected my starter switch at the console to the engine with a new harness laying on the deck. Starting was normal then too, so I pulled out the old harness and installed a new one.

The front part of the wiring chase is small on the Guardian 17 and I was unable to pull the plugs through. I found that they were easy to disassemble to make a smoother bundle of wires. Reassembly of the plugs was easy and all the waterproofing seals went back together nicely. Otherwise, I would not have been able to pull the wires through without pulling everything else out first.

Once I got the harness installed, everything worked perfectly. I had two good days on the ocean over the weekend.

This is a great site and I appreciate the helpful comments.

- Gavin

Post New Topic  Post Reply
Hop to:


Contact Us | RETURN to ContinuousWave Top Page

Powered by: Ultimate Bulletin Board, Freeware Version 2000
Purchase our Licensed Version- which adds many more features!
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.